Systemvoraussetzungen für WHMCS Module

Bedingt durch die Weiterentwicklungen bei WHMCS und PHP müssen wir die Systemvoraussetzungen unserer Module regelmäßig anpassen. Wir werden den Support von WHMCS und PHP Versionen die den EOL Status erreicht haben zwar nicht sofort beenden, allerdings sollten Sie Updates Ihrer Systeme einplanen wenn diese noch mit älteren Softwareversionen laufen.

Module die nach den genannten Stichtagen ein Update erhalten, werden nicht mehr für die genannten WHMCS/PHP Versionen entwickelt und geprüft. Es wird auch keine Bugfixe mehr für entsprechende Versionen geben.

Hierzu können wir folgende Stichtage bekannt geben:

01.01.2019

  • Einstellung des WHMCS 7.2 Supportes (EOL seit 01.06.2018)

01.02.2019

  • Einstellung des WHMCS 7.3 Supportes (EOL seit 01.11.2018)

01.03.2019

  • Einstellung des WHMCS 7.4 Supportes (EOL seit 01.12.2018)

01.07.2019

  • Einstellung des WHMCS 7.5 Supportes (EOL seit 01.05.2019)

Bitte bedenken Sie das die Nutzung von Software, welche den EOL Status erreicht hat auch ein Sicherheitsrisiko darstellen kann (da diese keine Sicherheitsupdates mehr erhält). Aus diesem Grund sollten Sie Ihre Systeme möglichst aktuell halten.