Joomla – Wichtiges Sicherheitsupdate

Das Entwicklerteam rund um das Content Management System Joomla gab heute bekannt das der Patch von letzter Woche (15.12.2015), welcher eine Sicherheitskücke geschlossen hatte, weitere Angriffe möglich macht. Aus diesem Grund wurde heute ein Update auf Version 3.4.7 veröffentlicht welches die neue Lücke schließt.

Wir möchten alle Nutzer von Joomla bitten das Update umgehend einzuspielen und Ihre Installation somit auf den neusten Stand zu bringen. Denn wie es Joomla selbst sagt sind Hacker hellwach und nutzen solche Lücken sehr schnell aus.

Aufgrund der schwere der Lücke werden auch die Versionen 1.5 und 2.5, für die der offizielle Support eigentlich bereits eingestellt wurde, einen Hotfix erhalten.

Quelle, weitere Informationen und Download: Link