Sicherheitslücke in glibc

In der GNU C-Bibliothek (glibc) wurde eine Sicherheitslücke (CVE-2015-0235 – GHOST) gefunden, welche es unter bestimmten Umständen möglich macht das Schadecode ausgeführt werden kann.

Wir bitten alle vServer Kunden deshalb Ihr System zu aktualisieren und die betroffenen Programme neu zu starten. Debian hat bereits gestern Nachmittag für Debian 7 ein Update bereit gestellt (welches bereits auf unseren Systemen eingespielt wurde), weitere Distributionen sollten folgen (wenn Sie die Updaes nicht auch schon veröffentlicht haben).

Weitere Details zu dieser Sicherheitslücke, welche den Namen Ghost trägt, finden Sie Unteranderem bei Golem