WHMCS Modulupdates für PHP 7.1/7.2

Am Ostermontag hat WHMCS die neue Version seiner Software veröffentlicht. Eine der größten Veränderung hierbei ist das WHMCS 7.5 nun PHP in Version 7.1 und 7.2 unterstützt. Damit WHMCS Module unter den neuen PHP Versionen lauffähig sind, müssen diese evtl angepasst und neu verschlüsselt werden. Damit Sie als Nutzer unserer Module einen Überblick haben welche Module bereits ein entsprechendes Update erhalten haben, stellen wir Ihnen hier eine Übersicht zur Verfügung.

Hinweis: Alle neuen Modulversionen setzen den IonCube Loader mindestens in Version 10.2 voraus (der IonCube Loader 10.2 ist auch mit älteren WHMCS Versionen wie 7.4 kompatibel).